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WHAT IS BEYOND 20/20?"

The Beyond 20/20 Browser™ enables
economists, analysts, policy-makers
and other nontechnical professionals
users to quickly access and view data
from different perspectives.

Beyond 20/20’s pivoting and nesting
capabilities make it easy to switch
dimensions and show more than one
dimension along rows and columns.
In addition, Beyond 20/20’s dynamic
data format enables you to quickly
and easily integrate and manipulate
information from your own

data sources.

Beyond 20/20’s graphs and maps,
especially its unique ChartBrowse™
and MapBrowse™ features, make it
much easier to examine trends,
cycles and geographic distributions
within the data. As well, the tables
you receive in Beyond 20/20 format
are usually documented with
metadata to clarify the context of the
information for better understanding
and statistical interpretation.

Beyond 20/20 is time intelligent.
When working with statistics, the
analysis of a sequence of information
measurements made at specified
time intervals is usually the dominat-
ing dimension of the data. If you are
an analyst or economist, you may
need to average or aggregate data
into different time intervals to view
annual versus monthly figures.
Beyond 20/20 enables you to
compare the aggregated figures over
a specified time interval to gain
insights into the inherent trends

and cycles inherent in the data.

Beyond 20/20 helps users turn
information into knowledge.



This Guide

This QuickStart Guide contains the
information you’ll need to start using
the Beyond 20/20 Browser™ with
data tables or extracts prepared with
the Beyond 20/20 Builder™.

For more details on using the
Browser, see the On-line Help or the
Beyond 20/20 Browser User’s Guide.

Beyond 20/20 Concepts

A tableis an integrated presentation
of multi-dimensional data and
descriptive text prepared with the
Beyond 20/20 Builder. Tables are
composed of descriptive
components, dimension field
information and data values. When a
table is opened, the Browser
presents the data in a table view.

A dimension describes an attribute of
the table data, e.g. sex, geography or
time. Beyond 20/20 tables can have
up to eight dimensions.

An jtemis an element of a dimension,
e.g. June is an item of the time
dimension; and Male, of the

sex dimension.

A labelis a title or display heading of
anitem. An item can have more than
one label although you see only one
label at a time, e.g. United States is a
label for the code “U.S.”

An extractis a special type of
database file that is created with the
Beyond 20/20 Builder. Extracts
provide complete data
documentation and are optimized to
permit rapid table creation with the
Browser. You can create a table by
opening an extract, defining the
dimensions and contents of the table,
and clicking on the Go button in

the toolbar.



GETTING
STARTED

Starting the Browser

To start the Beyond 20/20 Browser,
double-click on its icon. When the
Browser opens, the Find dialog box
appears. If you want to change the
language of the Browser interface,
choose the Cancel button; and from
the Preferences dialog box, choose
your language of preference.

Selecting Your Language

Preference

Use this option to select the language
of the Browser user interface.

1. Choose Preferences from the
Window menu.

Click on your choice of language
in the Preferred Language box.

Choose OK.

2.

Finding a Table
or an Extract

If you’re not already
in the Find dialog
box, click on the
Find button in the

T
toolbar.

Clear all the categories in the Find
dialog box by choosing the None
button. Then click on the category
that most likely contains the table or
extract you need. If you want to see
more information about what a
particular table or extract contains,
click on its name and choose the
Summary button. You can also

use the Search button to find tables
or extracts containing key words

or phrases.

Find
Button



Opening a Table or an
Extract

Open a Beyond 20/20 table or extract
by double-clicking on its name in the
Find dialog box.

Note: To create your own tables from
an extract, see “Working with
Extracts” on page 16. Once you have
created a table, you may find it useful
to refer to “Working with Tables” on
this page.

WORKING
WITH TABLES

Viewing Multilingual
Tables

When a table is initially opened, it is
displayed in your language of
preference (see “Selecting Your
Language Preference” on page 5).

To view the table in one of its
alternate languages, choose Change
Language from the View menu.
Subsequent selections of this menu
command display the table in its next
available language. The status bar
indicates which language you are
currently viewing.

Table Browsing

Once you have opened a table, you
can browse through the items in any
dimension. First you must make the
dimension active by clicking on one
of the dimension tiles in the
Dimension bar. You'll notice that the
dimension is now shown in the
Active Dimension box. Click on the
Previous Item button or the Next



Item button to browse through the
data for the items in that dimension.
Note that each dimension tile shows
the dimension name, and the code or
label of the item for which data is
currently displayed.

Previous Note Active Next Item
Item Indicator Dimension Button
Button Box
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Viewing Summaries

Summaries give additional textual
information about the data you've
received. File summaries explain
what’s in a table or an extract, and
can be viewed by selecting
Summary from the File menu.

A small square in the corner of a
dimension or item tile indicates that
there is an associated summary.
View dimension summaries by
choosing Summary from the
Dimension menu.
Similarly, view item
summaries by choosing
Summary from the
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Switching Table
Dimensions

Once you have opened a table, you
are in the table view. You can change
your view of the table by dragging
and dropping dimension tiles with
the mouse, one at a time. Referring
to the example on this page, if you
want to see Units across Time for the
current region, United States, drag
the Units dimension tile and drop it
on the Region dimension tile. This
shows the Units dimension along the
rows, with Time remaining across
the columns.

Nesting Table Dimensions

You can view more than one
dimension at the same time along
either the rows or the columns by
nesting dimensions. Nesting means
showing one dimension within
another. With the left mouse button
depressed, slowly drag the desired
dimension tile from the Dimension
bar to the top or bottom edge of the
column labels, or to the right or left
edge of the row labels, until a thick
line (or highlight) appears. Release
the mouse button and the dragged
dimension is nested.
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In the previous example, the Units
dimension tile is dragged until it hits
the right edge of the row labels and
the highlight appears.

The left mouse button is released,
and the Units dimension is nested
inside the Region dimension.

Nested
Dimension

Beyond 20/20 Browser
o
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map data, you first need to
select it.

» To select a row or a column of
data, click on the corresponding
row or column heading.

» To select multiple consecutive

rows or columns, drag the mouse
across the row or column
headings.

S e B[

> To select non-adjacent
rows and/or columns,
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press the cTrL key while
you click on the row and/
or column headings.

With your selection
highlighted, click on the
right mouse button for the
shortcut menu, then select
the desired operation.

You can Hide the selected
items from your current

Selecting Data from
a Table

> To reduce the amount of
displayed data, to move data to
another application, or to chart or

view; Show only the
selected items in your current
view; or Copy your selection to
the Clipboard to move it to
another application.



Displaying Alternate
ltem Labels

of labels available
for the items in a
dimension. For example, there may
be alternate labels in a second
language. To select the next set of
labels for a dimension:

1. Make the dimension active by
clicking on the appropriate
dimension tile.

2. Click on the Change Labels button

in the toolbar.

Searching for Items

Along a Dimension

You can reduce
the items shown
along a dimension
by displaying only
the ones you want. To search for
items along a dimension:

Search

Button

Change

Frequently there is =l Chang
more than one set @J Button

Dimension

. Make the dimension active by

clicking on the appropriate
dimension tile.

. Click on the Search Dimension

button in the toolbar.

. In the Search dialog box, click on

the Data field if you want to
search the data, then enter
minimum and/or maximum
values to constrain your search.
When you choose OK, Beyond 20/
20 searches the active items and
shows only those items that have
satisfied your criteria.

In the Search dialog box, click on
the field you want to search, then
enter the text string that you want
to search for in the Text to Find
box. When you choose OK,
Beyond 20/20 searches the field
you selected and shows only
those items that contain the text
string specified.

Note: To jump to a desired item
along a dimension, choose
Find Next.



Sorting Data Across
a Dimension

You can sort items
across a dimension
to reorder them in

the table view.

To sort items across a dimension:

1. Make the dimension active by
clicking on the appropriate
dimension tile.

2. Click on the Sort Dimension
button in the toolbar.

Sort

3. If you want to sort the dimension
based on the data values, click on

the Data field in the Sort dialog
box. Then click on either
Increasing or Decreasing, and
choose OK.

OR

If you want to sort the dimension

based on the codes or labels
associated with it, click on the
field that you want to sort, then
indicate the Sort Option and
choose OK.

Dimension
Button

Changing the Frequency
of the Displayed Data

Many tables use time as a dimension.
You may want to decrease the display
frequency by aggregating the data.
For example, if your table contains
monthly data, you can average or
sum the monthly values to produce
annual data. To change the
frequency of displayed table data:

1. Choose Time Series from the
View menu.

2. Click on the desired Display
Frequency.

3. Click on the Aggregation Method
you want Beyond 20/20 to use to
compute the new data.

4. Choose OK.



Creating Distributions

To see numeric values distributed
as a percentage of row, column or
table totals, choose Distributions
from the View menu. If you want
Beyond 20/20 to compute
distributions for dimensions in
addition to those on display in the
rows and columns, select those
additional dimensions from the
Include Dimensions box. When you
choose OK, Beyond 20/20 adds a
new dimension to the table called
Distributions, which contains one
item for each type of distribution you
selected.

Charting Data

You can choose from
many chart types to
display table data.
To create a chart:

1. Select the rows and/or columns
that you want to chart.

2. Click on the Display Chart button
in the toolbar.

Display
=8 Chart
I

le Button

L

. With the mouse pointer in the
chart view, click on the right
mouse button to see the Charting
shortcut menu.

Choose Chart Options to change
the current chart type.

. Make a selection and click on OK
to return to the chart view.

ChartBrowse

The ChartBrowse feature lets you
view a series of charts in rapid
succession so that you can quickly
and easily see trends and variations
in the data.

1. With the mouse pointer in the
chart view, click on one of the
headings in the title of the chart to
make that dimension active.

. Use the Previous Item and Next
Item buttons in the toolbar to
chart the previous or next item.

Previous
Item
Button

Next
Item
Button



Mapping Data

Some tables that K)Aisg\ay
have a geographic @ Bution
dimension have

maps associated
with them. To view the table data
within its geographic context:

1. Inatable view, move the cursor
to the item that contains the data
you want to display on a map.

2. Click on the Display Map button in
the toolbar.

Zooming In and Out of a

Map View

To zoom in to a region on a map,

double-click on the region or the
value representing that region.

To zoom out to a higher level on a
map, double-click on the white space
inside the map border.

Enlarging Part of a Map

1.

In a map view, move the mouse
cursor to the upper left corner of
the section you wish to enlarge.

. Hold the sHiFt key down and drag

the cursor to the lower right
corner of the section you wish to
enlarge.

. Release the mouse button.
. To return to the original view, use

the right mouse button to see the
shortcut menu, and click on
Restore.



Changlng Map Colors

. With the mouse pointer in the
map view, click the right mouse
button to see the Mapping
shortcut menu.

2. Choose Map Options.

. Click on the radio button in the
Range Definition area that
corresponds to the preferred
method of data classification.

. Use the Range Colors popdown
menus to select the colors that

you want to appear on your map.

MapBrowse

The MapBrowse feature lets you view
a series of maps in rapid succession
for data tables that support mapping.
This feature provides a quick, easy
way to view the trends and variations
of the data.

1.

With the mouse pointer in the
map view, click on one of the
headings in the title of the map to
make that dimension active.

. Use the Previous Item and the

Next Iltem buttons in the toolbar
to display the previous or next

item on the map.

Next
Item
Button

Previous
Item
Button



Copying a Chart or Map
to Another Windows
Application

1. Inthe chart or map view, click on
the right mouse button to see the
shortcut menu.

. Choose Copy to transfer the chart
or map into the Windows
Clipboard.

. Use the ALt + 1B keys to make the
target application active.

. Choose Paste from the Edit menu
in the target application.

Printing a Table, Chart
or Map

To print a table view, chart view, or
map view, click on the right mouse
button to see the shortcut menu and
select the Print option.

Saving a Table

To save a table (or a subset of one)
as a new Beyond 20/20 table,

choose the Save As option from

the File menu. You can also save
Beyond 20/20 table data in several
other formats including DBF, CSV
and WKS. When saving to any
non-Beyond 20/20 format, you'll
need to nest all the dimensions along
the rows and/or columns before you
save if you want to retain the data for
these dimensions (see “Nesting Table
Dimensions” on page 8).



WORKING
WITH
EXTRACTS

Defining the Dimensions
of a New Table

When you open an extract (see
“Opening a Table or an Extract” on

Column
Dimension Dimension Cell Area
Bar Area

page 6), the Browser displays an
empty table view and the Source
Field bar - a list of source field tiles
down the right side of the screen.
Each source field tile represents one
of the fields in the original data file.
Source field summaries can be
viewed by choosing Source Field
Summary from the Data menu.
Extract summaries can be viewed by
choosing Extract Summary from the
Data menu.

Define the dimensions of
your new table by dragging

your choice of source field
tiles, one at a time, into the

cell area. First, drag a source

field tile into the row

dimension area. You’ll see

e that the Browser highlights

acceptable areas where the

nnnnn

tile can be dropped. Then,

MaritalStatus

drag a second tile into the

Members

column dimension area.

RateChews

Ra

oo Finally, drag up to six more

R;

cFave source field tiles into the

Ral

eMelts

Dimension bar.

I
[Ready

[ o

Row Dimension Area

Source Field Tile



Note that where you position the
source field tiles determines the
default display positions for the
dimensions of the new table. If you
make a mistake, you can drag a tile
back to the Source Field bar. Or, you
can replace a dimension by dragging
and dropping a new source field tile
onto it.

Filling a Table with Units

If you want the table values to be
counts, you can create the table now
by clicking on the Go button in the
toolbar. However, you may want to
have other items aside from counts
in the table. Just drag and drop tiles
associated with numeric values into
the cell area of the table view.
Beyond 20/20 creates a new
dimension called Units containing
one item for each tile you move into
the cell area. Asyou drop the tiles,
Beyond 20/20 lets you choose which
statistical value related to the source
field will be used to fill the table. For
example, you can choose sums,
averages, minimums or maximums
for numeric source fields.

Creating a Table

Once you've

Go
Button

defined the table,
create it by

clicking on the Go
button in the toolbar.

Saving a Table

To save your table for other Browser
users:

1. Choose Save As from the File
menu.

Enter up to eight characters to
name the table. When you
choose OK, the Browser prompts
you to enter summary
information.

Enter the Table Title and Category
which will be displayed in the Find
dialog box.

If you wish, enter Keywords and a
Table Summary to help you find
the table later.

. Choose OK.



Other Table Creation
Features

The Data menu contains commands
that you can use to further customize
your table.

» The Define Recode command lets
you create a new source field tile
based on an existing coded field
such as occupation or marital
status. Use this feature to
combine items from an original
source field. For example, for the
source field Marital Status, the
codes for Single, Divorced and
Widowed could be combined to
form a new code called
Unmarried.

» The Define Bands command lets
you create a new source field tile
based on an existing numeric
field. Use this feature to redefine
the default bands of an existing
source field. For example, if Age
is a source field, then you may
wish to change five-year bands to
ten-year bands.

» The Define Derived Field
command lets you create a new
source field tile using arithmetic
operations on one or more
existing source fields. For
example, given Net Income and
Taxes as two source fields, you
can add them to create a new tile
called Gross Income.

> The Record Constraints
command lets you create a table
subject to certain criteria or
constraints. For example, if Sex
and Age are two of your source
fields, you could create a table
that contains data only for
females between the ages of 15
and 24.

See the On-line Help or the Beyond
20/20 Browser User’s Guide for
further information on how to use
these commands. &
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Beyond 20/20 Browser Features Summary

You'll find the Beyond 20/20 Browser
very simple to learn and use. Within
minutes, you can quickly and easily:

Browse data tables with up to
eight dimensions.

Work with up to 32,000 items per
dimension.

Group data tables and extracts by
category.

Search tables and extracts by
keyword.

Work with several tables at once.
Switch and nest data dimensions.
Aggregate time series data.
Select and hide data.

Search and sort data.

View data distributions.
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Chart and map data.
ChartBrowse™ and MapBrowse™.
Zoom in and out of maps.

Print tables, charts and maps.

Copy tables, charts and maps to
other Windows applications.

Save tables in several formats
including dBASE®, comma-
separated value files, and Lotus®
worksheets.

Browse dimension and
item summaries.

Work with the Browser in your
language of preference.

Create your own data tables from
Beyond 20/20 Extracts.

And now, view multilingual

tables in the language of your
chaice.
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